Ultimate Amiga

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Site/Forums Updated!!! (7/11/08)  (Read 2778 times)

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,539
  • Amigakit.com Technical
    • PSPUAE
Site/Forums Updated!!! (7/11/08)
« on: November 07, 2008, 05:20:08 PM »

Hi, have updated site and forums to latest version.

Any problems, let me know.

*Im aware of a registration problem when changing email address (thanks Overclocked for the heads up). I will look into this a.s.a.p.
*If you find a download thats corrupt when trying to extract or a download that doesnt work. Please post here, state which download is broken.
« Last Edit: November 07, 2008, 06:15:25 PM by FOL »
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,539
  • Amigakit.com Technical
    • PSPUAE
Re: Site/Forums Updated!!! (7/11/08)
« Reply #1 on: November 09, 2008, 09:37:23 PM »

Updated again.

Also found a file that wasnt updating, manually updated it and everything is up to date.

*I have extensively tested registering and altering my email. Its working fine, it always sent a re-activation email and changes the email fine in profile.
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire
Pages: [1]   Go Up
 

TinyPortal 1.6.4 © 2005-2019