Ultimate Amiga

Pages: [1]   Go Down

Author Topic: Lost avatars!  (Read 4881 times)

Hungry Horace

  • Amorphous Blue-Blob Man
  • Site Admin
  • A4000T
  • ******
  • Karma: 306
  • Offline Offline
  • Posts: 3,335
  • Don't forget... Ameboid's need love too!
    • Amiga Online
Lost avatars!
« on: October 21, 2008, 09:52:19 PM »

My apologies everyone.

I accidently deleted some avatar's from the server, so if yours is missing (as mine is) you will have to re-upload it.


again, my apologies for any inconvience caused... and especially to FOL!

* Hungry Horace hangs head in shame
Logged
Quote from: KillerGorilla
because winuae is made of code and your amiga is made of stuff

Hungry Horace's Artwork Available
Buy my work

http://twitter.com/horaceandspider

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,547
  • Amigakit.com Technical
    • PSPUAE
Re: Lost avatars!
« Reply #1 on: October 21, 2008, 10:19:53 PM »

lookout, I might have to accidently delete your account, ;).
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

delta191

  • PSPUAE Beta Tester
  • A500
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 477
Re: Lost avatars!
« Reply #2 on: October 21, 2008, 10:20:44 PM »

LOL, it's like that 1992 game,  Ultima VII: The Black Gate, where everyone searches for the missing avatar!

the avatar has gone! where could he be?

now i know the answer to the quest I never completed!

He gone forever, Horace deleted him   :o lmfao
Logged

baboon

  • Amiga fanatic
  • PSPUAE Beta Tester
  • A600
  • *****
  • Karma: 1
  • Offline Offline
  • Posts: 227
  • Moon Monkey
Re: Lost avatars!
« Reply #3 on: October 22, 2008, 12:32:00 PM »

I've just reuploaded mine so no worries.  ;D


Also I was updating my profile and thre isn't an option to say if your on the newest 5.00m33 custom firmware if someone fancies changing that?

I also just noticed that the time (for the UK) when I post is out? ...I make it 2.20pm yet my post now just said 12.30?
« Last Edit: October 22, 2008, 12:39:04 PM by baboon »
Logged

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,547
  • Amigakit.com Technical
    • PSPUAE
Re: Lost avatars!
« Reply #4 on: November 03, 2008, 11:46:07 AM »

Can everyone who has an avatar re-upload them. Even if you can see them, some cant, as it seems to vary from browser to browser.

I can still see all missing avatars, but in work on IE7, they are missing.
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire
Pages: [1]   Go Up
  • Ultimate Amiga >
  • Forum >
  • Other >
  • Ultimate Amiga Site News and Announcements (Moderator: TCD) >
  • Lost avatars!
 

TinyPortal 1.6.7 © 2005-2020