Ultimate Amiga

Pages: [1]   Go Down

Author Topic: PM function missing  (Read 6443 times)

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,547
  • Amigakit.com Technical
    • PSPUAE
PM function missing
« on: April 17, 2007, 05:15:37 PM »

Thanks to dezorian for pointing this out. It seems since pspuae.com started, regular users have been unable to access Private Message's.

This has now been sorted, you are all able to send recieve PM's. Suprised no one has mentioned this before, :(.
« Last Edit: April 17, 2007, 10:06:28 PM by FOL »
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

ParaSitius

  • PSPUAE Beta Tester
  • Forum Mod
  • A600
  • *****
  • Karma: 4
  • Offline Offline
  • Posts: 180
  • Swish
    • ParaSitius.com
Re: PM function missing
« Reply #1 on: April 18, 2007, 06:58:00 PM »

Always worked for me but then you have been the only person to send me a PM Fol.
Logged

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,547
  • Amigakit.com Technical
    • PSPUAE
Re: PM function missing
« Reply #2 on: April 18, 2007, 07:39:01 PM »

Always worked for me but then you have been the only person to send me a PM Fol.

It was only missing for regular members, ;), your not a regular member, lol
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

monti

  • A600
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
Re: PM function missing
« Reply #3 on: April 19, 2007, 07:28:12 AM »

Thanks to dezorian for pointing this out. It seems since pspuae.com started, regular users have been unable to access Private Message's.

This has now been sorted, you are all able to send recieve PM's. Suprised no one has mentioned this before, :(.

I'm trying to reply to a PM from you, but it just won't work.  When I select submit, the page just refreshes, I'm still at the edit window (without any errors displayed).

EDIT: I also tried a new message to you, no go.
« Last Edit: April 19, 2007, 07:29:49 AM by monti »
Logged

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,547
  • Amigakit.com Technical
    • PSPUAE
Re: PM function missing
« Reply #4 on: April 19, 2007, 05:21:00 PM »

Thanks to dezorian for pointing this out. It seems since pspuae.com started, regular users have been unable to access Private Message's.

This has now been sorted, you are all able to send recieve PM's. Suprised no one has mentioned this before, :(.

I'm trying to reply to a PM from you, but it just won't work.  When I select submit, the page just refreshes, I'm still at the edit window (without any errors displayed).

EDIT: I also tried a new message to you, no go.

Thanks, Monti.

All fixed now, stupid post count must = 10 before you can send pm's. Stupid not having error message stating that, :(.
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

sensible

  • A600
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
  • if life hands you a lemon, make apple sauce
Re: PM function missing
« Reply #5 on: May 02, 2007, 01:00:53 PM »

i mentioned it an ice age ago you plum :P
Logged

Hungry Horace

  • Amorphous Blue-Blob Man
  • Site Admin
  • A4000T
  • ******
  • Karma: 306
  • Offline Offline
  • Posts: 3,335
  • Don't forget... Ameboid's need love too!
    • Amiga Online
Re: PM function missing
« Reply #6 on: May 02, 2007, 01:48:58 PM »

i mentioned it an ice age ago you plum :P

show us where then?


obviously done with your usual lack of coherency!
Logged
Quote from: KillerGorilla
because winuae is made of code and your amiga is made of stuff

Hungry Horace's Artwork Available
Buy my work

http://twitter.com/horaceandspider

FOL

  • PSPUAE Dev Team
  • Site Admin
  • A4000T
  • ******
  • Karma: 690
  • Offline Offline
  • Posts: 3,547
  • Amigakit.com Technical
    • PSPUAE
Re: PM function missing
« Reply #7 on: May 02, 2007, 05:56:42 PM »

i mentioned it an ice age ago you plum :P

show us where then?


obviously done with your usual lack of coherency!

Aye, or he didnt have as much charm as monti, lol
Logged
Quote
Resolute and Industrious
Grand ruler of the yellow people and the Ultimate Amiga Empire

monti

  • A600
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 17
Re: PM function missing
« Reply #8 on: May 03, 2007, 08:49:06 AM »

Aye, or he didnt have as much charm as monti, lol

Flattery will get you ... everywhere!   :P
Logged
Pages: [1]   Go Up
  • Ultimate Amiga >
  • Forum >
  • Other >
  • Ultimate Amiga Site News and Announcements (Moderator: TCD) >
  • PM function missing
 

TinyPortal 1.6.7 © 2005-2020