Ultimate Amiga

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: AMOS Pro hangs on real A1200  (Read 233 times)

trenkaar

  • A600
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1
  • Generic Amiga User
AMOS Pro hangs on real A1200
« on: October 26, 2019, 07:54:01 PM »

Hi all,

I got some issue that I cannot solve. Any copy of AMOS Professional that I try (Amiga Format or downloaded from various places) hangs after a few seconds of been run. Sometimes I go as far as opening a file, but then hangs again. Most of the time hangs with the screen totally brown-ish and a cursor on the top left.

I tried with a clean 128MB CF with just WB3.1 files. I tried directly from the disks.

It works on WinUAE, but not on my A1200.
I also tested The Creator and it works.

I have an A1200 with 3.0 ROMS and 4MB Fast RAM.

People at eab.abime.net suggested that I may need a patch to make it work on an A1200? Which patch this could be?

What can be wrong? Thanks a lot in advance.
Logged

SamuraiCrow

  • compile-time wierdo
  • Forum Mod
  • A1200
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 889
  • Compile-time wierdo
Re: AMOS Pro hangs on real A1200
« Reply #1 on: October 28, 2019, 11:07:04 PM »

Check the version number.  AmosPro 1.0 was incompatible with AGA.  Version 1.12 was better.
Logged
Pages: [1]   Go Up
 

TinyPortal 1.6.4 © 2005-2019