Ultimate Amiga

Ultimate Amiga Emulation => Ultimate Amiga Emulation News and Announcements => Topic started by: FOL on September 19, 2019, 08:13:20 AM

Title: Site fixes.
Post by: FOL on September 19, 2019, 08:13:20 AM
Thanks for the heads up on this. Registration is now fixed. Recaptcha was using old url key.
I will update it further on weekend. In the process of fixing other stuff, like the Copyright text, as that was messed up.
Title: Re: Site Registration issues.
Post by: SamuraiCrow on November 28, 2019, 07:57:03 AM
Tapatalk is messing up now.  Can you look into it?  UltimateAmiga.com no longer shows on the listings.
Title: Re: Site Registration issues.
Post by: FOL on November 28, 2019, 08:36:13 AM
Tapatalk is messing up now.  Can you look into it?  UltimateAmiga.com no longer shows on the listings.

Needs update, however there are lots of errrors. So will have to manually remove old and then manually install latest version. Hopefully that will fix it.
Title: Re: Site Registration issues.
Post by: FOL on December 04, 2019, 07:48:26 PM
Tapatalk is messing up now.  Can you look into it?  UltimateAmiga.com no longer shows on the listings.

Fixed, seems some PHP code is deprecated in 5.3+. So disabled and it sprang back into life. All updated to latest version too,  ;).
Title: Re: Site Registration issues.
Post by: FOL on December 04, 2019, 08:09:02 PM
Tapatalk is messing up now.  Can you look into it?  UltimateAmiga.com no longer shows on the listings.

Fixed, seems some PHP code is deprecated in 5.3+. So disabled and it sprang back into life. All updated to latest version too,  ;).
Testing Tapatalk.

Is it working?

Sent from my I3113 using Tapatalk

Title: Re: Site Registration issues.
Post by: SamuraiCrow on December 04, 2019, 08:11:12 PM
Yes.  Replying from my cell via Tapatalk.
Title: Re: Site Registration issues.
Post by: FOL on December 04, 2019, 08:12:36 PM
Yes.  Replying from my cell via Tapatalk.
Great another issue sorted. Will continue working on other stuff.

Sent from my I3113 using Tapatalk

Title: Re: Site Registration issues.
Post by: SamuraiCrow on December 06, 2019, 08:11:48 PM
Spoke too soon.  Tapatalk now says there is an invalid forum key when I try to log in.
Title: Re: Site Registration issues.
Post by: FOL on December 06, 2019, 08:49:52 PM
Spoke too soon.  Tapatalk now says there is an invalid forum key when I try to log in.
Hmmmmm, it's working here fine.

Sent from my I3113 using Tapatalk

Title: Re: Site Registration issues.
Post by: SamuraiCrow on December 07, 2019, 07:15:31 AM
It must have been on my end.  It's working again.
Title: Re: Site fixes.
Post by: FOL on December 11, 2019, 09:28:26 PM
I have now automated the December logo. Why I never done it before is beyond me.
It should now change banner in December and change back in January.
Title: Re: Site fixes.
Post by: SamuraiCrow on December 11, 2019, 09:33:48 PM
Cool!
Title: Re: Site fixes.
Post by: Lonewolf10 on January 05, 2020, 01:50:49 PM

Nice job!  ;)